300 exc coolant leak

Page 1 of 3 123 LastLast
Results 1 to 10 of 26
Like Tree2Likes

Thread: 300 exc coolant leak

  1. #1
    Fetus Moto
    Join Date
    Jul 2008
    Posts
    17

    300 exc coolant leak

    hi guys, bit of a problem with my bike, its a 2013 300 exc it has 22hrs on it, its only 5 months old, went in garage today to find a puddle under the bike, it was coolant!!

    i filled up the coolant and started it up, to find it coming from the inner clutch cover gasket at the front of the engine just where the water pump bolts go through, it looks like the gasket has been pushed out, i also had this problem on my 2011 300, which i bought from new, that blew the gasket about 4/5 months old and in the 2 and a half years i owned it i replaced the gasket 4 times!!

    any one else has this problem, i rang by dealer (for both bikes) and they said they've never heard of it, heres some pics







    you can see the gasket has torn outwards just by the engine/frame bolt

    surley it cant just be me this has happened too, i know plenty of people with 250/300 ktm's and husabergs who havnt had a problem though, just seems odd for a 5 month old bike to do this

    any help would be appreciated

  2. Remove Advertisements
    KTMForum.co.uk
    Advertisements
     

  3. #2
    The "Moto" rmlt2008's Avatar
    Join Date
    Feb 2013
    Location
    Greater Manchester
    Posts
    1,052
    Maybe the engine cases arnt flat? Does it keep blowing out the gasket in the same place?

  4. #3
    Teenage Moto G-Bru's Avatar
    Join Date
    Oct 2012
    Posts
    290
    You are not the only one, good thing you caught it early......



    G.


    KTM 250EXC SixDays

  5. #4
    The "Moto" Bungie's Avatar
    Join Date
    Feb 2011
    Location
    On my chair
    Posts
    1,211
    Don't want to come across rude or anything but did you check, torque bolts etc as the bike beds in. Newish bikes tend to need this for the first few months imo and only takes seconds to check with ratchet handy.
    Any bolt i can see is checked before a ride.

  6. #5
    Fetus Moto
    Join Date
    Jul 2008
    Posts
    17
    thanks for repling so soon lads:

    bungie, i checked every visble nut and bolt over before i rode it and after a running in period, also a only a month or so ago just as part of routine maintaince

    G-bru, thanks for the vid, looks like slavens has had the problem across the pond too, both dealers i had the bikes off over here said they have never experonced a problem with it?

    and rmlt2008: i thought that may of been the issue on my 2011 bike, maybe that the cases were not quite machined flat, whilst it was apart the one time i got a straight edge from work to check, but the looked pretty good also put the engine casing on an engineers flat bench to see, used a torch to see if any light was passing but it was ok, but for the same problem to happen to my '13 bike?? its baffled me

  7. #6
    King Moto
    Join Date
    Jul 2009
    Posts
    673
    you changed the coolant, or is the coolant / system as from the factory? Just a thought......... whether or not they have come across it a 5 month old bike shouldn't do this if as supplied, sale of goods act if they won't fix it under warranty, fact it happened to your last bike is weird though, points to you (or something you do to / with them) rather than the bike, as a pretty obscure thing to happen....?

  8. #7
    The "Moto" Ross hall's Avatar
    Join Date
    May 2013
    Location
    Accrington
    Posts
    1,169
    Hi guys my mate has just had this problem but fried his engine I'm sure I saw another thread and that some engines had fried at romainiacs ? Can anybody remember jus want to get some ammunition for my mate before he contacts Ktm bike is a 2013 exc. 300 jus under a year old so going to ask about warranty, any help appreciated cheers
    2014 husky te 300
    2013 Ktm exc
    2010 Ktm exc
    2012 tr 280 ossa trials
    2011 beta Evo
    2007 Gsxr 750 track bike
    2002 cbr 100 track bike
    2009 beta Evo
    2007 Gsxr 750 road bike
    2006 beta rev 3
    2004 beta rev 3
    1998 beta rev 3
    1996 gas gas 250
    1980 fantic 301

  9. #8
    Adult Moto caldiboy's Avatar
    Join Date
    Mar 2010
    Location
    London
    Posts
    490
    Quote Originally Posted by Ross hall View Post
    Hi guys my mate has just had this problem but fried his engine I'm sure I saw another thread and that some engines had fried at romainiacs ? Can anybody remember jus want to get some ammunition for my mate before he contacts Ktm bike is a 2013 exc. 300 jus under a year old so going to ask about warranty, any help appreciated cheers
    I think Frogger on here had a similar problem with his 300 2013 last year.

  10. #9
    The "Moto" Ross hall's Avatar
    Join Date
    May 2013
    Location
    Accrington
    Posts
    1,169
    Quote Originally Posted by caldiboy View Post
    I think Frogger on here had a similar problem with his 300 2013 last year.
    Thanks for that couldn't remember who it was cheers I'll speak to him
    2014 husky te 300
    2013 Ktm exc
    2010 Ktm exc
    2012 tr 280 ossa trials
    2011 beta Evo
    2007 Gsxr 750 track bike
    2002 cbr 100 track bike
    2009 beta Evo
    2007 Gsxr 750 road bike
    2006 beta rev 3
    2004 beta rev 3
    1998 beta rev 3
    1996 gas gas 250
    1980 fantic 301

  11. #10
    The "Moto" Chawnz's Avatar
    Join Date
    Oct 2006
    Location
    Rainham Kent
    Posts
    3,947
    Very common issue, new gasket has a blue seal type thingy running around it

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •