KTM Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
So, went out on my 11 250f bike today and during the 1st lap started bogging out of corners, pulled off and the bike cut out, i started it again and was running fine for few minutes then cut out again would rev fine for a while and then bog and then rev fine again. I have taken the injector out and gave it a clean as good as i can, but i dont understand what the problem could be when the bike can sit there and run fine for a couple of minutes before it cuts out. It also only has 14hours on it. Thanks
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Nope, no faults codes. ive got the protective boot on there aswel and already had the tps siliconed up to stop moisture getting in, i have just got the bike out and started it again, it was running fine for few minutes, i turned it off then started it again and it bogged and cut out within 5 seconds.
 

·
Registered
Joined
·
2,665 Posts
i was out today and mine bogged a couple of times and cut out but ran fine for 2 hours apart from that. hopefully not tps. mine has also been siliconed but its very wet up here today
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
maybe your having the same problem, i have got one of the split stream bags in, so i have no idea how any dirt could even possibly get in. i only purchased the bike in april, but am seriously thinking about cutting my losses and getting a kawasaki kx250f which fuel injection has had no problems, this is the 1st time mine has played up but my mate has the 350 and his has been non stop problems. ktm defiantly has a problem but there not doing nothing about it.
 

·
Registered
Joined
·
2,665 Posts
yeah i have the same thing, just got it in recently tho. there was alot of standing water about so not sure if water got in the plug cap? yeah i fancy a kxf aswell but thinking about a xc but not sure just now.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Yer i would just say that was water getting in, as my bike never starts just after cleaning it cause of water getting into the spark plug, starts straight away as soon as i get the water out though.
 

·
Registered
Joined
·
5,327 Posts
maybe your having the same problem, i have got one of the split stream bags in, so i have no idea how any dirt could even possibly get in. i only purchased the bike in april, but am seriously thinking about cutting my losses and getting a kawasaki kx250f which fuel injection has had no problems, this is the 1st time mine has played up but my mate has the 350 and his has been non stop problems. ktm defiantly has a problem but there not doing nothing about it.
You can get shite in when you split the fuel line. It doesn't neccecsarily have to come throuh the tank.

Apparently when the TPS goes the voltage jumps all over the place and makes it run shite/stop.

Looks like a trip to the dealers for you laddie. :frown:
 
1 - 8 of 8 Posts
Top