KTM Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Bike of the Month Challenge!

1 - 10 of 10 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
Yo, now, i got an ecx 300 reg 02
starts fine, ticks over fine, in the power band goes lovely BUT
at a constant fixed throttle position it, say sitting at 40mph, as this is hard to describe, it....

clanks, chugs, chunters, chonks, the bike vibrates, sounds like its misfiring, sounds like the plug is fouled - as soon as you open the throttle, even a little, it flies off again :smokin: justs seems to be then the throttle is only just open
even at 70mph she flies, but drop the throttle a wee bit and clank, chong, chonk, even at 70mph, which is a bit of a worry
the filter is clean, the plug is good, the carb is clean, the fuel is new, the mix is right
the blades on the block look ok the compression is down a bit though but.....

any ideas my learned friends????
 

·
Registered
Joined
·
73 Posts
Has the engine been played with to take it up to mx spec ?.

A full out mx engine will not hold a constant throttle,it will do the same as you describe yours is doing,it will either want to be pulling hard or off throttle slowing down.

Only time an mx engine will hold a constant throttle is when it is off the pipe or just coming on to it,other than that it will lurch about as you describe.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #3
Hello chief, yep this could be the case, the chap who had it before me did briefly super moto race it, or so he said !!
Any ideas if i can calm it down a bit, Paul at Brackens who had a quick look over at it, said it had the soft spring

Truth is it's drivng me mad - on the road its just accelerate - coast on the clutch - accelerate and so on - ideally i'd like a bit more low down grunt which is why i got an 300 over a 200 or 250 ( it seems too peaky )
 

·
Registered
Joined
·
10 Posts
Hi Ian,

I sent you a question on this via the trf forum, but I now see the answer.

My 200 was a little like this when I first got it, use seems to have cleared it or I have got used to it! I rode a friends 07 300 the other day and on the road it was very surgey, really not very pleasant at all.
Hope you get it sorted, 20 days left more or less.
See you on the 26th on whichever bike.

Kev
 

·
Registered
Joined
·
62 Posts
Discussion Starter #5
Cheers Kev, yep, tiz doin my head for sure, i'm begining to wonder if the power valve might be playing up - might just have to strip it and see - i'm looking forward to the geamcc run - really wanna be on the ktm but i'll have stay calm and make an informed decision nearer the time
 

·
Registered
Joined
·
73 Posts
Hello chief, yep this could be the case, the chap who had it before me did briefly super moto race it, or so he said !!
Any ideas if i can calm it down a bit, Paul at Brackens who had a quick look over at it, said it had the soft spring

Truth is it's drivng me mad - on the road its just accelerate - coast on the clutch - accelerate and so on - ideally i'd like a bit more low down grunt which is why i got an 300 over a 200 or 250 ( it seems too peaky )

With the 250sx you can get a 300 barrel kit from Ktm to spice it up and give it more clout,same can be done for the 250 enduro.

I know with the kits there is a cdi unit with each,so for instance a 300 enduro such as yours could possibly have the sx cdi put on it to bring it up to mx spec.

I am not all that clued up on the ins and outs of the differences between the enduro and the mx spec wise,but it will not matter what one of the 3 springs are fitted to the power valve as they just alter at what rpm the main hit starts to feed in,so they just do that whether the engine is mild or wild.

Some one will come along with more knowledge but I am pretty certain it will be running the mx cdi to get that sort of clout out of it.
 

·
Registered
Joined
·
73 Posts
Cheers Kev, yep, tiz doin my head for sure, i'm begining to wonder if the power valve might be playing up - might just have to strip it and see - i'm looking forward to the geamcc run - really wanna be on the ktm but i'll have stay calm and make an informed decision nearer the time
Have a read through the link below,it concerns the power valve dolly

power valve - ThumperTalk

There is a lot more info available on the net concerning the standard position for it and how to set concerning it's height against the case etc
 

·
Registered
Joined
·
384 Posts
I have an 02 200 exc that exhibits the same kind of behavior. As far as I know its a standard exc barrel. (no quite sure how to verify that).
At idle and on load its great but at constant throtle it runs very lumpy and jerky just like a missfire. The power valve is in standard position and is working fine. plug is fine, I was wondering if it was jetting being a bit rich. Plug is a bit black.

Someone out there must have come across this and know how to improve/solve.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #9
aye, tiz a puzzle indeed and thanks Doug for the pv link, that helps too

can anyone give me their cdi box serial number, just so i can compare it against mine?

i also jetted the carb back to bog standard a couple of weeks back, as per the manual, and it ran like poooooo, i cant remember whats in it now but a weird combo to stop the plug fouling, which it was doing on a reg basis, about 2 hours and time to cange it over

this mx conversion is starting to make sense - the exhaust system is standard - and in good nick - but loud - however if you were going to race it the first thing youd do before cdi etc would be get a rawkin pipe (unless he sold the pipe and put standard one back on ) - so confusion reigns
 

·
Registered
Joined
·
97 Posts
Mines sounds the same horrible on constant throttle, ok under load. I ride exactly the same on the road accelerating then coasting but mine is a bog stock 200exc I just thought that's how they are!
Then when you open her up boom big cloud of blue smoke.
 
1 - 10 of 10 Posts
Top