KTM Owners Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
my 690 enduro starts fine after the bike has been left overnight, and also starts if you switch it off and then re start instantly, but if its left even for a few minutes it really struggles, i know the manual says no throttle but i think it would just flatten the battery if i didnt give it a little throttle. so has anyone any ideas whats wrong .. (should i give it throttle or just press the start button) cheers.
 

·
Registered
Joined
·
4 Posts
my 690 enduro starts fine after the bike has been left overnight, and also starts if you switch it off and then re start instantly, but if its left even for a few minutes it really struggles, i know the manual says no throttle but i think it would just flatten the battery if i didnt give it a little throttle. so has anyone any ideas whats wrong .. (should i give it throttle or just press the start button) cheers.
clean the carb remembering exactly where and how many turns the air and fuel screws are, new spark plug, check your valves...... if it wont start on a button then, adjust your fuel mixture screw by and 8th a time while warm, should fix
 

·
Registered
Joined
·
3,129 Posts
clean the carb remembering exactly where and how many turns the air and fuel screws are, new spark plug, check your valves...... if it wont start on a button then, adjust your fuel mixture screw by and 8th a time while warm, should fix
I'll bet it doesn't.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top