KTM Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,661 Posts
Discussion Starter #1
battery and connections are good,relay clicks when the starter button's pressed, but the starter motor doesn't kick in
shorting the relays connections with pliers does nothing
starts on a kick

i'm thinking my starter motor's the problem?

any ideas lads?

cheers
 

·
Registered
Joined
·
8,353 Posts
What have you done to check the battery? Have you tried measuring voltage as starter is pressed and not just when sat there.
 

·
Premium Member
Joined
·
6,840 Posts
And - Get +v feed straight to starter motor, if no joy, starter motor is lunched. Take s.m off, open it up, and if it smells like arson, get a new one.
 

·
Registered
Joined
·
3,594 Posts
As above. Batteries can be knackered dispite show ok voltage. It's when it needs to pull amps the voltage drops off . It only needs a few volts drop to not have enough to turn motor properly. Also as above take a wire from battery + and touch on motor connection. If earth is ok it should spin up. Remove and do the same to check for any mechanical issues.
 

·
Registered
Joined
·
2,661 Posts
Discussion Starter #5
hi -tech diagnostics this morning
matey banged starter housing with hammer and big screwdriver
while i pressed the magic button
starter turned over

ordered a new starter today as the original's got 400+ hrs.

gona not switch off on the next rides
or park on a hill

what gear do you bump-start in,i'm thinking 4th?

cheers
 

·
Registered
Joined
·
3,594 Posts
You could try pulling it apart to clean/check for a temp solution but it's most likely brushes but they can also be replaced.
 

·
Registered
Joined
·
9,033 Posts
try new brushes and clean the comutator....
 

·
Registered
Joined
·
8,353 Posts
^^^^
Worth a shot now we are all about to have time on our hands.
 
1 - 9 of 9 Posts
Top