KTM Owners Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
371 Posts
Discussion Starter #1
The header with the logo and the strip of transparent grey covers the top of the page where you click to get the list of forums. The only way I got here is because I can only click on the 'Top Forums'

I give up.
 

·
Administrator
Joined
·
8,309 Posts
What device are you using?
 

·
Administrator
Joined
·
8,309 Posts
Have you tried using a different browser? I use Chrome and it's ok for me.
 

·
Registered
Joined
·
3,731 Posts
There're just too many spies in Chrome, so I'd rather not
What do you use? Should I go back to Opera?
Have to say, I always liked the simplicity of it. Only went over to Chrome again when I bought a new laptop which had Chrome already installed and I never got round to re-installing Opera.
 

·
Administrator
Joined
·
8,309 Posts
There're just too many spies in Chrome, so I'd rather not
We''ll your just need to put up with the dodgy graphics then, but at least you''ll be safe from the spies :LOL::ROFLMAO:
 

·
Registered
Joined
·
3,081 Posts
Seems to work ok but is absolutely fucking horrible and if I was a new user, I would think this is some weird dodgy forum and not the main dodgy forum.
 

·
Registered
Joined
·
371 Posts
Discussion Starter #14
"When re-building the bike, you've fitted that piece with the logo on it over the gear selector, making the bike unrideable."

"Stop moaning you cunt"
 

·
Registered
Joined
·
1,771 Posts
FWIW I haven't been on here in ages. It's OK but the in-line adverts which look like chats are annoying.
 

·
Registered
Joined
·
356 Posts
TBH I don't like this new layout, its not as straight forward as it was. its hard to make out which threads are new/posted on.
other than that no browser problems here either (MBP retina 15" mid 2014, OSX 10.15 (Catalina))
 
1 - 20 of 36 Posts
Top